Calendar
  • No events
AEC v1.0.4

Cyber Security Info
@Cybersecurityinfo

Serious vulnerability of GnuTLS library

March 6, 2014

Share Button

RedHat Labs have discovered a flaw in the GnuTLS transport layer security library used predominantly in Linux OS. The vulnerability allows the attacker to use specifically crafted SSL certificate to bypass security validation check and thus perform MITM attacks. The patches for the GnuTLS libtary and RedHat Linux are available.

Share Button

Comments