Calendar
  • No events
AEC v1.0.4

Cyber Security Info
@Cybersecurityinfo

Critical SSL vulnerability in Apple operating systems

February 24, 2014

Share Button

Apple has released an update for iOS mobile operating system repairing a vulnerability in SSL implementation. This vulnerability allows the attacker who controls the network (Wi-Fi or mobile connection) to perform man-in-the-middle attacks. Users are advised to update their iOS to the latest version (6.1.6 or 7.0.6).

Apple’s Mac OS X operating system suffers from the same vulnerability that should be repaired soon. Users of Mac OS X are advised to use alternative browser (Firefox or Chrome) in the meantime.

Share Button

Comments