Calendar
  • No events
AEC v1.0.4

Cyber Security Info
@Cybersecurityinfo

Adobe and WordPress security updates

April 9, 2014

Share Button

Adobe has updated Flash Player to version 13.0.0.182 for Mac OS X and Windows and to 11.2.202.350 for Linux. The update addresses several critical vulnerabilities allowing for remote code execution. Adobe also released an update of Adobe AIR.

WordPress has been updated to 3.8.2 patching it against authentication cookie forgery, privilege escalation and XSS.

Share Button

Comments