Calendar
  • No events
AEC v1.0.4

Cyber Security Info
@Cybersecurityinfo

Adobe has updated Flash Player and Shockwave Player

December 11, 2013

Share Button

The patch for Flash (Windows and Linux) repoairs vulnerability allowing opening MS Word document with malicious Flash (.swf) component and a memory corruption vulnerability. The above mentioned vulnerabilities are marked as critical as well as two repaired vulnerabilities in Shockvawe Player since they allow for remote code execution.

Share Button

Comments